Tip #1192: Quick Create for custom entities in Unified Interface

Remember the problems with viewing custom activity in Timeline? The unified monster

Do I need to sell my left or my right kidney to make the feature X work in Unified Interface?

is back. This time, Quick Create was not showing up for custom entities neither for me nor for Guido “Future Olive Farmer” Preite. False alarm. Make sure that

  1. Entity is enabled for Quick Create (it’s a subtle checkbox on the “classic” entity properties dialog)
  2. At least one Quick Create form is included in your app (using App Designer). Apps seem to be now not showing what’s not included.

Build: 9.1.0.638

(Facebook and Twitter cover photo by David Clode on Unsplash)

9 thoughts on “Tip #1192: Quick Create for custom entities in Unified Interface

  1. Hameed says:

    Hi, I have this same issue, although, when I first started using Quick Create for my solution, everything worked fine.

    But, recently, when I created a new entity, the quick create has stopped working. It still works for previously created entites (maybe a month back) but any entites that I have created this month DO NOT WORK using Unified interface. Ofcourse, they work fine using the classic Web UI.

    I was wondering if you have found a solution/work around?

  2. Bernard says:

    Nested Quick Create does not seem to work in UI. You are forced to navigate away from the original record in this case. Anyone found a solution for this?

  3. Mahak Jain says:

    Hi, I am facing the same issue. Did you get any solution for this quick create issue?

  4. Thomas Sandsør says:

    Number 2!! Tnx;)

Leave a Reply

Your email address will not be published. Required fields are marked *