Tip #73: Be aware of what is compatible with your CRM environment

Microsoft Dynamics CRM depends on multiple other systems, such as Windows, SQL Server, Microsoft Exchange, and Outlook. To work in harmony, you need to be sure the version of those systems and applications is compatible with your version of Microsoft Dynamics CRM.

Microsoft maintains and regularly updates a compatibility list for Dynamics CRM. So if your Exchange manager announces that he is going to upgrade to Exchange 2010 service pack 1, check the compatibility list and verify that the version and update rollup level that you are on with CRM is compatible with that update for Exchange.

See the list here

Share on FacebookTweet about this on TwitterShare on Google+

Leave a Reply

Your email address will not be published. Required fields are marked *